<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

    <title>BookShelf - PHOTONews Magazine</title>
    <meta name="google-site-verification" content="i9ryHwRLMhCJlbgxAev8tD7NMEtPt0yyltHkYu3e67k" />

    <link rel="stylesheet" type="text/css" href="http://www.photonews.ca/wp-content/themes/yamidoo2/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Prata' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
 	
    <link rel="pingback" href="http://www.photonews.ca/xmlrpc.php" />

	
	
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.photonews.ca/index.php/bookshelf-v2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BookShelf - PHOTONews Magazine" />
<meta property="og:description" content="Title: The Spirit of the Mountains Author: International Mountain Summit The Spirit of the Mountains presents the best photographs submitted to the International Mountain Summit (IMS) photography contest from 2011 to 2016. More than 150 stunning images display mountains around the world in their many manifestations from the violent spectacle &hellip;" />
<meta property="og:url" content="http://www.photonews.ca/index.php/bookshelf-v2/" />
<meta property="og:site_name" content="PHOTONews Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/PhotoNewsCanada/" />
<meta property="article:tag" content="bookshelf" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-11-15T15:06:10-05:00" />
<meta property="article:modified_time" content="2017-11-16T15:16:32-05:00" />
<meta property="og:updated_time" content="2017-11-16T15:16:32-05:00" />
<meta property="og:image" content="http://www.photonews.ca/wp-content/uploads/2017/11/book-shelf-b1.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Title: The Spirit of the Mountains Author: International Mountain Summit The Spirit of the Mountains presents the best photographs submitted to the International Mountain Summit (IMS) photography contest from 2011 to 2016. More than 150 stunning images display mountains around the world in their many manifestations from the violent spectacle [&hellip;]" />
<meta name="twitter:title" content="BookShelf - PHOTONews Magazine" />
<meta name="twitter:site" content="@photonewscanada" />
<meta name="twitter:image" content="http://www.photonews.ca/wp-content/uploads/2017/11/book-shelf-b1.jpg" />
<meta name="twitter:creator" content="@photonewscanada" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PHOTONews Magazine &raquo; Feed" href="http://www.photonews.ca/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="PHOTONews Magazine &raquo; Comments Feed" href="http://www.photonews.ca/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PHOTONews Magazine &raquo; BookShelf Comments Feed" href="http://www.photonews.ca/index.php/bookshelf-v2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.photonews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.photonews.ca/wp-content/uploads/formidable/css/formidablepro.css?ver=3211332' property="stylesheet" type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.photonews.ca/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='http://www.photonews.ca/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.photonews.ca/wp-content/themes/yamidoo2/functions/wpzoom/assets/css/shortcodes.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.photonews.ca/wp-content/themes/yamidoo2/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.photonews.ca/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.photonews.ca/wp-content/themes/yamidoo2/functions/wpzoom/assets/css/wzslider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.photonews.ca/wp-content/themes/yamidoo2/custom.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.photonews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.photonews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.photonews.ca/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.photonews.ca/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.photonews.ca/wp-content/themes/yamidoo2/js/init.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.photonews.ca/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.photonews.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.photonews.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.photonews.ca/?p=14176' />
<link rel="alternate" type="application/json+oembed" href="http://www.photonews.ca/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.photonews.ca%2Findex.php%2Fbookshelf-v2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.photonews.ca/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.photonews.ca%2Findex.php%2Fbookshelf-v2%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Magazine 2.0" />
<meta name="generator" content="WPZOOM Framework 1.6.6" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.photonews.ca/index.php/bookshelf-v2/">
<meta name="twitter:title" content="BookShelf">
<meta name="twitter:description" content="Title: The Spirit of the Mountains Author: International Mountain Summit The Spirit of the Mountains presents the best photographs submitted to the International Mountain Summit (IMS) photography contest from 2011 to 2016. More than 150 stunning images display mountains around the world in their many manifestations from the violent spectacle of a volcanic eruption to a flower-painted valley. Above them all lies the eternal universe, now clouds, now stars, in darkness an light, embellished with">
<meta name="twitter:image" content="http://www.photonews.ca/wp-content/uploads/2017/11/book-shelf-b1.jpg">
<meta name="twitter:image:width" content="200">
<meta name="twitter:image:height" content="200">
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
li {
    font-family: Arial, Helvetica, sans-serif;
}
		</style>
		
</head>

<body class="post-template-default single single-post postid-14176 single-format-standard">

	<div id="page-wrap">

 		<div id="main-wrap">

			<div id="header">

 				<div id="search"><form method="get" id="searchform" action="http://www.photonews.ca/">
 
	<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</form>
</div>

 				<div id="topmenu">
				
					<ul id="nav" class="dropdown"><li id="menu-item-11789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11789"><a href="http://www.photonews.ca/">Home</a></li>
<li id="menu-item-11843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11843"><a href="http://www.photonews.ca/index.php/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-11836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11836"><a href="http://www.photonews.ca/index.php/contributors/">Contributors</a></li>
	<li id="menu-item-11844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11844"><a href="http://www.photonews.ca/index.php/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-11833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11833"><a href="http://www.photonews.ca/index.php/subscribe/">Subscribe for FREE!</a>
<ul  class="sub-menu">
	<li id="menu-item-11840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11840"><a href="http://www.photonews.ca/index.php/subscribe/">Subscribe Now</a></li>
	<li id="menu-item-11839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11839"><a href="http://www.photonews.ca/?page_id=46#unsubscribe">Unsubscribe / Change Address</a></li>
	<li id="menu-item-11845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11845"><a href="http://www.photonews.ca/index.php/download/">Download for FREE!</a></li>
</ul>
</li>
</ul> <a href="http://www.photonews.ca/index.php/feed/"><img src="http://www.photonews.ca/wp-content/themes/yamidoo2/images/icons/feed.png" alt="RSS" /></a> <a href="http://twitter.com/photonewscanada"><img src="http://www.photonews.ca/wp-content/themes/yamidoo2/images/icons/twitter.png" alt="Twitter" /></a> <a href="http://facebook.com/photonewscanada"><img src="http://www.photonews.ca/wp-content/themes/yamidoo2/images/icons/facebook.png" alt="Facebook" /></a>
				</div> <!-- /#topmenu -->
  				<div class="clear"></div>

				<div id="logo">
										
					<a href="http://www.photonews.ca" title="Your Source for Canadian Photography">
													<img src="http://www.greatgearyouneed.com/photo/wp-content/uploads/2016/02/PhotoNews_logo.png" alt="PHOTONews Magazine" /> 

<a href="http://www.photonews.ca/?page_id=76#autumn2017">
<img src="http://www.photonews.ca/wp-content/uploads/2017/09/autumn2017.jpg" width="90" height="118" alt="Summer 2017" title="Autumn 2017 Issue" style="padding:5px;"/></a>

<a href="http://www.photonews.ca/?page_id=76#summer2017">
<img src="http://www.photonews.ca/wp-content/uploads/2017/06/summer2017.jpg" width="90" height="118" alt="Summer 2017" title="Summer 2017 Issue" style="padding:5px;"/></a>

<a href="http://www.photonews.ca/?page_id=76#spring2017">
<img src="http://www.photonews.ca/wp-content/uploads/2017/03/spring2017.jpg" width="90" height="118" alt="Spring 2017" title="Spring 2017 Issue" style="padding:5px;"/></a>

<a href="http://www.photonews.ca/?page_id=76#winter2016-17">
<img src="http://www.photonews.ca/wp-content/uploads/2016/11/winter2016-17.jpg" width="90" height="118" alt="Winter 2016-17" title="Winter 2016-17 Issue" style="padding:5px;"/></a>

<a href="http://www.photonews.ca/?page_id=76#autumn2016">
<img src="http://www.photonews.ca/wp-content/uploads/2016/10/autumn2016.jpg" width="90" height="118" alt="Autumn 2016" title="autumn 2016 Issue" style="padding:5px;"/></a>

											</a><div class="clear"></div>
					
					
									</div><!-- / #logo -->
     
				
				

				<div id="mainmenu">
				
					<ul id="menu" class="dropdown"><li id="menu-item-11784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11784"><a href="http://www.photonews.ca/index.php/category/reviews/">Reviews</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11788"><a href="http://www.photonews.ca/index.php/category/tutorials/">Tutorials</a></li>
<li id="menu-item-11786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11786"><a href="http://www.photonews.ca/index.php/category/events/">Events</a></li>
<li id="menu-item-11787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11787"><a href="http://www.photonews.ca/index.php/category/photochallenge/">Photo Challenge</a></li>
<li id="menu-item-11785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11785"><a href="http://www.photonews.ca/index.php/category/editorschoice/">Editor&#8217;s Choice</a>
<ul  class="sub-menu">
	<li id="menu-item-11834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11834"><a href="http://www.photonews.ca/index.php/category/editorschoice/destinations/">Destinations</a></li>
	<li id="menu-item-11835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11835"><a href="http://www.photonews.ca/index.php/category/editorschoice/inspiration/">Inspiration</a></li>
	<li id="menu-item-11837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11837"><a href="http://www.photonews.ca/index.php/category/editorschoice/springboard/">Springboard</a></li>
</ul>
</li>
<li id="menu-item-11838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11838"><a href="http://www.photonews.ca/index.php/category/news/">News</a></li>
<li id="menu-item-11841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11841"><a target="_blank" href="http://www.photonews.ca/camera_clubs">Camera Clubs</a></li>
</ul>
				</div> <!-- /#menu -->

<!----------------------- Gift Guide 2013 Welcome Bar - HIDDEN ------------------------
<div id="welcomeBar">Featured in our winter issue! Take a look at: &nbsp;&nbsp;
<a href ="http://www.photonews.ca/index.php/gift-guide-2013/">Holiday Gift Guide</a>  &nbsp;|  &nbsp;
<a href ="http://www.photonews.ca/index.php/gift-guide-2013/#value_kits">Value Kits </a> &nbsp;| &nbsp;
<a href ="http://www.photonews.ca/index.php/gift-guide-2013/#daily_deal">Deal of the Day</a>
</div>
-->

			</div> <!--/#header -->
			<div class="clear"></div>

 			<div id="content-wrap">
<div id="main">

				
 		<div id="post-14176" class="post-14176 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-bookshelf">

			<span class="category"><a href="http://www.photonews.ca/index.php/category/featured/" rel="category tag">Featured</a></span>			
			<h1 class="title"><a href="http://www.photonews.ca/index.php/bookshelf-v2/" rel="bookmark" title="Permanent Link to BookShelf">BookShelf</a></h1>

			<span class="post-meta">

				Posted by <a href="http://www.photonews.ca/index.php/author/terryamplis-com/" title="Posts by PHOTONews" rel="author">PHOTONews</a>
				on November 15, 2017 at 3:06 pm
							
			</span>
			
			<div class="entry">

				<p><a href="http://www.photonews.ca/wp-content/uploads/2017/11/spirit-mountain.jpg" data-rel="lightbox-0" title=""><img class="alignnone size-full wp-image-14177" src="http://www.photonews.ca/wp-content/uploads/2017/11/spirit-mountain.jpg" alt="" width="1000" height="1195" srcset="http://www.photonews.ca/wp-content/uploads/2017/11/spirit-mountain.jpg 1000w, http://www.photonews.ca/wp-content/uploads/2017/11/spirit-mountain-251x300.jpg 251w, http://www.photonews.ca/wp-content/uploads/2017/11/spirit-mountain-857x1024.jpg 857w, http://www.photonews.ca/wp-content/uploads/2017/11/spirit-mountain-46x55.jpg 46w, http://www.photonews.ca/wp-content/uploads/2017/11/spirit-mountain-310x370.jpg 310w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<h3>Title: The Spirit of the Mountains</h3>
<p><em>Author: International Mountain Summit</em></p>
<p>The Spirit of the Mountains presents the best photographs submitted to the International Mountain Summit (IMS) photography contest from 2011 to 2016. More than 150 stunning images display mountains around the world in their many manifestations from the violent spectacle of a volcanic eruption to a flower-painted valley. Above them all lies the eternal universe, now clouds, now stars, in darkness an light, embellished with northern lights, rainbows, or slashes of lighting. But more than all of that, The Spirit of the Mountains is a heard -stopping reminder that humans are absurdly insignificant int he nature&#8217;s design.</p>
<hr />
<p><a href="http://www.photonews.ca/wp-content/uploads/2017/11/george-hunters-canada.jpg" data-rel="lightbox-1" title=""><img class="alignnone size-full wp-image-14178" src="http://www.photonews.ca/wp-content/uploads/2017/11/george-hunters-canada.jpg" alt="" width="1200" height="1188" srcset="http://www.photonews.ca/wp-content/uploads/2017/11/george-hunters-canada.jpg 1200w, http://www.photonews.ca/wp-content/uploads/2017/11/george-hunters-canada-303x300.jpg 303w, http://www.photonews.ca/wp-content/uploads/2017/11/george-hunters-canada-1024x1014.jpg 1024w, http://www.photonews.ca/wp-content/uploads/2017/11/george-hunters-canada-56x55.jpg 56w, http://www.photonews.ca/wp-content/uploads/2017/11/george-hunters-canada-310x307.jpg 310w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<h3>Title: George Hunter&#8217;s Canada: Iconic Images from Canada&#8217;s Most Prolific Photographer</h3>
<p><em>Photographer: George Hunter</em></p>
<p>George Hunter was a professional photographer who, after a five-year post with the National Film Board of Canada in the late 1940s, set out on a commercial career that saw him document the men, women, nature and industry of every province and territory in Canada. He made his home in Mississauga, where he died in 2013.</p>
<hr />
<p><a href="http://www.photonews.ca/wp-content/uploads/2017/11/unforgettable-behavior.jpg" data-rel="lightbox-2" title=""><img class="alignnone size-full wp-image-14179" src="http://www.photonews.ca/wp-content/uploads/2017/11/unforgettable-behavior.jpg" alt="" width="1000" height="1025" srcset="http://www.photonews.ca/wp-content/uploads/2017/11/unforgettable-behavior.jpg 1000w, http://www.photonews.ca/wp-content/uploads/2017/11/unforgettable-behavior-293x300.jpg 293w, http://www.photonews.ca/wp-content/uploads/2017/11/unforgettable-behavior-999x1024.jpg 999w, http://www.photonews.ca/wp-content/uploads/2017/11/unforgettable-behavior-54x55.jpg 54w, http://www.photonews.ca/wp-content/uploads/2017/11/unforgettable-behavior-310x318.jpg 310w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<h3>Title: Unforgettable Behavior</h3>
<p><em>Author: Rosamund Kidman Cox</em></p>
<p>On display in this collection are some of the most exceptional and fascinating images of animal behavior that have been recognized in recent years by their inclusion in the National History Museum&#8217;s Wildlife Photographer of the Year competition &#8212; the most famous and prestigious event of its kind in the world. The pictures here have been taken by more than 50 award-winning photographers worldwide representing more than 20 countries.</p>
				<div class="clear"></div>

 				
				<div class="clear"></div>
			
			</div>
			<div class="clear"></div>

			<span class="tag-links">Tags: <a href="http://www.photonews.ca/index.php/tag/bookshelf/" rel="tag">bookshelf</a></span>

			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.photonews.ca/index.php/bookshelf-v2/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.photonews.ca%2Findex.php%2Fbookshelf-v2%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
					
				<div class="post_author">
					<img alt='' src='http://0.gravatar.com/avatar/c35a2917bc7d21e73e267730d371258f?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c35a2917bc7d21e73e267730d371258f?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />					<span>Author: <a href="http://www.photonews.ca/index.php/author/terryamplis-com/" title="Posts by PHOTONews" rel="author">PHOTONews</a></span>
					<div class="clear"></div>
				</div>
			
		</div><!-- /.post -->


		<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/bookshelf-v2/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.photonews.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="email">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='14176' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e978d9c089" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>			</form>
			</div><!-- #respond -->
	 
</div><!-- #comments -->		
		
</div><!-- /#main -->

<div id="sidebar">

	<div id="adrotate_widgets-13" class="widget adrotate_widgets"><h3 class="title">Sponsors</h3><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="a-single a-18"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N6640.3104435PHOTONEWS/B20335007.208396152'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div><div id="adrotate_widgets-15" class="widget adrotate_widgets"><div class="a-single a-17"><a class="gofollow" data-track="MTcsMCwxLDYw" href="http://www.nikon.ca/d850" target="_blank"><img src="http://www.photonews.ca/wp-content/uploads/2017/09/Nikon-Web-D850.jpg" /></a></div></div><div id="adrotate_widgets-16" class="widget adrotate_widgets"><div class="a-single a-16"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N3926.2660434PHOTONEWSCANADA1/B20208812.205823237'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="a-single a-4"><a class="gofollow" data-track="NCwwLDEsNjA=" href="http://Shop.Panasonic.ca/Lumix" target="_blank"><img src="http://www.photonews.ca/wp-content/uploads/2017/03/Panasonic-Marh13.jpg" /></a></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="a-single a-9"><a class="gofollow" data-track="OSwwLDEsNjA=" href="http://www.fujifilm.ca/X-E3" target="_blank"><img src="http://www.photonews.ca/wp-content/uploads/2017/11/PN_WebBanner_300x250.jpg" /></a></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="a-single a-19"><a class="gofollow" data-track="MTksMCwxLDYw" href="https://photographer.frontrowinsurance.com/" target="_blank"><img src="http://www.photonews.ca/wp-content/uploads/2017/11/FrontRow-Web.jpg" /></a></div></div><div id="wpzoom-facebook-2" class="widget facebook"><h3 class="title">Like us on Facebook</h3>			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) {return;}
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			
			<div class="fb-like-box" data-href="http://www.facebook.com/photonewscanada" data-width="300" data-show-faces="true" data-border-color="#e6e2dc" data-stream="false" data-header="false"></div>
</div><div id="text-2" class="widget widget_text"><h3 class="title">Subscribe to the PHOTONews &#8216;Flash&#8217; eNewsletter</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://photonews.us4.list-manage1.com/subscribe/post?u=4ff53b6b355f5d395cf9f06c7&amp;id=f9218c5024" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><input type="hidden" id="group_2" name="group[6929][2]" value="1"
>
	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="sidebar_left"></div><div id="sidebar_right"></div>
</div> <!-- /#sidebar -->
		<div class="clear"></div>
		</div> <!-- /#content-wrap -->

	<div class="clear"></div>
	</div> <!-- /#main-wrap -->

	<div id="footer">

		<div class="widget-area">
		
			<div class="column">
							</div><!-- / .column -->
			
			<div class="column">
							</div><!-- / .column -->
			
			<div class="column last">
							</div><!-- / .column -->
 
			<div class="clear"></div>
		</div><!-- /.widget-area-->		
		<div class="clear"></div>


		<div id="footer_right">
			<ul id="menu-footer" class=""><li id="menu-item-13744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13744"><a href="http://www.photonews.ca/">Home</a></li>
<li id="menu-item-13745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13745"><a href="http://www.photonews.ca/index.php/about-us/">About Us</a></li>
<li id="menu-item-13746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13746"><a href="http://www.photonews.ca/index.php/contact-us/">Contact Us</a></li>
<li id="menu-item-13747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13747"><a href="http://www.photonews.ca/index.php/privacy/">Privacy</a></li>
<li id="menu-item-13748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13748"><a href="http://www.photonews.ca/index.php/subscribe/">Free Subscribe</a></li>
<li id="menu-item-13749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13749"><a href="http://www.photonews.ca/index.php/download/">Free Download</a></li>
<li id="menu-item-13750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13750"><a href="http://www.photonews.ca/index.php/newsletter/">eNewsletter Samples</a></li>
<li id="menu-item-13751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13751"><a target="_blank" href="https://www.facebook.com/PhotoNewsCanada/">Facebook</a></li>
<li id="menu-item-13752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13752"><a target="_blank" href="https://twitter.com/photonewscanada">Twitter</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13753"><a target="_blank" href="http://www.youtube.com/c/photonewscanadatv">YouTube</a></li>
</ul>			


			Copyright &copy; 2017 &mdash; <a href="http://www.photonews.ca/" class="on">PHOTONews Magazine</a>. All Rights Reserved.		</div>

	</div> <!-- /#footer -->

	<div class="clear"></div>

</div> <!-- /#page-wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28143274-9']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://www.photonews.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.photonews.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.photonews.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.photonews.ca/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://www.photonews.ca/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.photonews.ca/wp-content/themes/yamidoo2/js/tabs.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.photonews.ca/wp-content/themes/yamidoo2/js/dropdown.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.photonews.ca/wp-content/themes/yamidoo2/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.photonews.ca/wp-content/themes/yamidoo2/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.photonews.ca/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>